System Voraussetzungen

Um Land of Samurai spielen zu können, müssen Sie JavaScript aktiviert haben. Falls Sie Microsofts' Internet Explorer verwenden, müssen zusätzlich das SVG-Plugin von Adobe installieren. Alle anderen namenhaften Browser unterstützen diese bereits in der aktuellen Version.

Geprüfte Browser

Informationen ob Ihr Browser alle benötigten Funktionen von „Land of Samurai“ unterstützt, bzw. wo Sie entsprechende Einstellungen vornehmen können, finden Sie auf unserer Support-Seite.

„Land of Samurai“ wurde mit folgenden Browsern erfolgreich getestet. Die getestete Version steht unter dem jeweiligen Download-Link in Klammern. Wir empfehlen die jeweilig neuste Version zu verwenden:


Firefox (3.5)

Opera (9.6)

Safari (4.0)

Google Chrome (3.0)

Probleme mit Internet Explorer

Bei der Verwendung von Internet Explorer 7 kann es zu Darstellungsfehlern kommen, bzw. einige Features können nicht verwendet werden. Auf älteren Versionen des Internet Explorers ist das Spiel nicht lauffähig. Dies liegt daran, dass der Internet Explorer größere Abweichungen von den allgemein gültigen Standards im Bereich von CSS und JavaScript hat. Wir empfehlen einen der oberen Browser in der jeweilig aktuellsten Version zu verwenden.